股票六六论坛

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz

编辑推荐

查看: 830|回复: 43

[通达信] 潜伏涨停副图指标 无未来数据(某论坛金钻指标)

[复制链接]
  • TA的每日心情
    难过
    2019-12-13 22:03
  • 签到天数: 1 天

    [LV.1]初来乍到

    91

    主题

    124

    帖子

    1886

    积分

    中级股民

    Rank: 5Rank: 5

    积分
    1886
    发表于 2019-11-10 22:26:28 | 显示全部楼层 |阅读模式

    马上注册,结交更多股友,享用更多功能,让你轻松玩转股票

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x

    有时候进了当天涨停,有时候要潜伏几天,潜伏时注意了,一定要是红盘或白盘才放心潜伏,如果绿盘了,第二天出局,设好止损,你将无往不利,三个点出信号的,当天可能涨停,三个点以下出信号的,要潜伏几天才能涨停,一定要有过横盘的才能放心大胆进
    没有横盘的,短线操作,如果出信号近期没有大的涨幅,并且每天都是红盘,肯定有涨停
    设好止损很重要

    参数1: N, 最小: 1, 最大: 10, 缺省: 5
    公式类型: 技术指标公式-其他类型
    画线方法: 副图
    公式源码:
    N:=5;}
    参数请自行加上

    20191110221001.png

    20191110221508.png

    游客,如果您要查看本帖隐藏内容请回复

    评分

    参与人数 1威望 +1 收起 理由
    悠然自得 + 1 山寨

    查看全部评分

    回复

    使用道具 举报

  • TA的每日心情
    郁闷
    2020-3-7 15:10
  • 签到天数: 174 天

    [LV.7]偶尔看看III

    0

    主题

    216

    帖子

    5272

    积分

    高级股民

    Rank: 6Rank: 6

    积分
    5272
    发表于 2020-3-8 12:59:10 | 显示全部楼层
    正合义 发表于 2020-2-17 03:45
    {公式名称: 潜伏涨停3
    参数1: N, 最小: 1, 最大: 10, 缺省: 5
    公式类型: 技术指标公式-其他类型

    按你贴出来的码源是能用的,但这个指标公式一点参考价值都没有

    N:=5;
    X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    X_2:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;
    X_3:=EMA(X_2,13);
    X_4:=EMA(CLOSE,5);
    X_5:=EMA(X_4,8);
    X_6:=EMA(X_5,13);
    X_7:=EMA(X_6,50);
    X_8:=REF(CLOSE,1)<REF(X_3,1) AND CLOSE>X_3;
    X_9:=CLOSE/REF(CLOSE,1)>1+0.01*N;
    X_10:=X_3/X_7<1+0.01*10;
    X_11:=CLOSE>MA(LOW,20)*1.1;
    STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,4,0),COLOR000088;
    STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,3,0),COLOR0000AA;
    STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,2,0),COLOR0000CC;
    STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,1.4,0),COLOR0000EE;
    STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,0.9,0),COLOR0000EE;
    STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,0.3,0),COLORLIMAGENTA;
    X_12:=(HIGH+LOW+CLOSE)/3;
    X_13:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW);
    X_14:=X_13*(MIN(OPEN,CLOSE)-LOW);
    X_15:=X_13*(X_12-MIN(CLOSE,OPEN));
    X_16:=X_13*(HIGH-MAX(OPEN,CLOSE));
    X_17:=X_13*(MAX(CLOSE,OPEN)-X_12);
    X_18:=(X_14+X_15-(X_17+X_16))/10000;
    X_19:=SUM(X_18,1);
    X_20:=SUM(X_18,2);
    X_21:=SUM(X_18,3);
    X_22:=SUM(X_18,4);
    X_23:=SUM(X_18,5);
    X_24:=SUM(X_18,6);
    X_25:=SUM(X_18,7);
    X_26:=SUM(X_18,8);
    X_27:=SUM(X_18,9);
    X_28:=SUM(X_18,10);
    X_29:=X_19>0;
    X_30:=X_20>0;
    X_31:=X_21>0;
    X_32:=X_22>0;
    X_33:=X_23>0;
    X_34:=X_24>0;
    X_35:=X_25>0;
    X_36:=X_26>0;
    X_37:=X_27>0;
    X_38:=X_28>0;
    X_39:=X_29<1 AND X_30<1 AND X_31<1 AND X_32<1 AND X_33<1 AND X_34<1 AND X_35<1 AND X_36<1 AND X_37<1 AND X_38<1;
    STICKLINE(IF(X_39,1,0),4,0,4,0),COLOR00AAFF;
    STICKLINE(IF(X_39,1,0),4,0,3,0),COLOR00AAFF;
    STICKLINE(IF(X_39,1,0),4,0,2,0),COLOR00CCFF;
    STICKLINE(IF(X_39,1,0),4,0,1.4,0),COLOR00CCFF;
    STICKLINE(IF(X_39,1,0),4,0,0.9,0),COLOR00CCFF;
    STICKLINE(IF(X_39,1,0),4,0,0.3,0),COLORWHITE;
    STICKLINE(X_39=1,0,4,3,0),COLOR00AAFF;
    STICKLINE(X_39=1,0,4,2,0),COLOR00CCFF;
    STICKLINE(X_39=1,0,4,1,0),COLORYELLOW;
    STICKLINE(X_39=1,0,4,0,0),COLORWHITE;
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    3

    主题

    187

    帖子

    1223

    积分

    荣誉会员(年)

    Rank: 15Rank: 15Rank: 15Rank: 15

    积分
    1223
    发表于 2020-3-8 00:52:12 | 显示全部楼层
    不错的指标
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    0

    主题

    2

    帖子

    9

    积分

    新手上路

    Rank: 1

    积分
    9
    发表于 2020-3-7 18:29:23 | 显示全部楼层
    谢谢楼主无私奉献
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2020-3-27 19:57
  • 签到天数: 57 天

    [LV.5]偶尔看看I

    1

    主题

    649

    帖子

    1824

    积分

    中级股民

    Rank: 5Rank: 5

    积分
    1824
    发表于 2020-2-17 20:43:58 | 显示全部楼层
    谢谢分享,可惜是错的
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    擦汗
    2020-3-26 14:18
  • 签到天数: 14 天

    [LV.3]常住居民II

    0

    主题

    72

    帖子

    1080

    积分

    中级股民

    Rank: 5Rank: 5

    积分
    1080
    发表于 2020-2-17 03:45:20 | 显示全部楼层
    {公式名称: 潜伏涨停3
    参数1: N, 最小: 1, 最大: 10, 缺省: 5
    公式类型: 技术指标公式-其他类型
    画线方法: 副图
    公式源码:
    N:=5;}

    X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    X_2:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;
    X_3:=EMA(X_2,13);
    X_4:=EMA(CLOSE,5);
    X_5:=EMA(X_4,8);
    X_6:=EMA(X_5,13);
    X_7:=EMA(X_6,50);
    X_8:=REF(CLOSE,1)<REF(X_3,1) AND CLOSE>X_3;
    X_9:=CLOSE/REF(CLOSE,1)>1+0.01*N;
    X_10:=X_3/X_7<1+0.01*10;
    X_11:=CLOSE>MA(LOW,20)*1.1;
    STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,4,0),COLOR000088;
    STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,3,0),COLOR0000AA;
    STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,2,0),COLOR0000CC;
    STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,1.4,0),COLOR0000EE;
    STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,0.9,0),COLOR0000EE;
    STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,0.3,0),COLORLIMAGENTA;
    X_12:=(HIGH+LOW+CLOSE)/3;
    X_13:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW);
    X_14:=X_13*(MIN(OPEN,CLOSE)-LOW);
    X_15:=X_13*(X_12-MIN(CLOSE,OPEN));
    X_16:=X_13*(HIGH-MAX(OPEN,CLOSE));
    X_17:=X_13*(MAX(CLOSE,OPEN)-X_12);
    X_18:=(X_14+X_15-(X_17+X_16))/10000;
    X_19:=SUM(X_18,1);
    X_20:=SUM(X_18,2);
    X_21:=SUM(X_18,3);
    X_22:=SUM(X_18,4);
    X_23:=SUM(X_18,5);
    X_24:=SUM(X_18,6);
    X_25:=SUM(X_18,7);
    X_26:=SUM(X_18,8);
    X_27:=SUM(X_18,9);
    X_28:=SUM(X_18,10);
    X_29:=X_19>0;
    X_30:=X_20>0;
    X_31:=X_21>0;
    X_32:=X_22>0;
    X_33:=X_23>0;
    X_34:=X_24>0;
    X_35:=X_25>0;
    X_36:=X_26>0;
    X_37:=X_27>0;
    X_38:=X_28>0;
    X_39:=X_29<1 AND X_30<1 AND X_31<1 AND X_32<1 AND X_33<1 AND X_34<1 AND X_35<1 AND X_36<1 AND X_37<1 AND X_38<1;
    STICKLINE(IF(X_39,1,0),4,0,4,0),COLOR00AAFF;
    STICKLINE(IF(X_39,1,0),4,0,3,0),COLOR00AAFF;
    STICKLINE(IF(X_39,1,0),4,0,2,0),COLOR00CCFF;
    STICKLINE(IF(X_39,1,0),4,0,1.4,0),COLOR00CCFF;
    STICKLINE(IF(X_39,1,0),4,0,0.9,0),COLOR00CCFF;
    STICKLINE(IF(X_39,1,0),4,0,0.3,0),COLORWHITE;
    STICKLINE(X_39=1,0,4,3,0),COLOR00AAFF;
    STICKLINE(X_39=1,0,4,2,0),COLOR00CCFF;
    STICKLINE(X_39=1,0,4,1,0),COLORYELLOW;
    STICKLINE(X_39=1,0,4,0,0),COLORWHITE;
    当前公式 : 潜伏涨停3 (画线指标公式)  
    错误句 :
    X_9:=CLOSE/REF(CLOSE,1)>1+0.01*N
    详细信息 : 未知字符串 N
    错误起始位置 : 489 ; 长度: 1
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    擦汗
    2020-3-26 14:18
  • 签到天数: 14 天

    [LV.3]常住居民II

    0

    主题

    72

    帖子

    1080

    积分

    中级股民

    Rank: 5Rank: 5

    积分
    1080
    发表于 2020-2-17 03:34:29 | 显示全部楼层
    当前公式 : 潜伏涨停3 (画线指标公式)  
    错误句 :
    X_9:=CLOSE/REF(CLOSE,1)>1+0.01*N
    详细信息 : 未知字符串 N
    错误起始位置 : 489 ; 长度: 1
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    擦汗
    2020-3-26 14:18
  • 签到天数: 14 天

    [LV.3]常住居民II

    0

    主题

    72

    帖子

    1080

    积分

    中级股民

    Rank: 5Rank: 5

    积分
    1080
    发表于 2020-2-17 03:26:36 | 显示全部楼层

    谢谢楼分享,恭喜发财!
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    擦汗
    2020-3-26 14:18
  • 签到天数: 14 天

    [LV.3]常住居民II

    0

    主题

    72

    帖子

    1080

    积分

    中级股民

    Rank: 5Rank: 5

    积分
    1080
    发表于 2020-2-8 16:44:12 | 显示全部楼层

    谢谢楼主分享
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    0

    主题

    15

    帖子

    191

    积分

    论坛游民

    Rank: 2

    积分
    191
    发表于 2020-1-28 13:32:54 | 显示全部楼层
    谢谢楼主分享
    回复 支持 反对

    使用道具 举报

    发表回复

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    快速回复 返回顶部 返回列表