股票六六论坛

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz

编辑推荐

查看: 178|回复: 1

[通达信电脑版] 波浪理论多空辅助通达信副图指标公式源码

[复制链接]

该用户从未签到

3

主题

3

帖子

90

积分

论坛游民

Rank: 2

积分
90
发表于 2021-1-10 11:07:30 | 显示全部楼层 |阅读模式

马上注册,结交更多股友,享用更多功能,让你轻松玩转股票

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

优点:主要用于波浪理论-5浪3波/9浪5波看浪辅助和趋势画线的辅助
缺点:是滞后性大

波浪理论多空辅助通达信副图指标公式源码

波浪理论多空辅助通达信副图指标公式源码


H1:EMA(C,12);
H2:EMA(H1,50);
VAR1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
VAR2:=SMA(VAR1,5,1);
VAR3:=SMA(VAR2,8,1);
VAR4:=CROSS(VAR2,VAR3) AND VAR3< 20;
VAR5:=C>LLV(C,60)*1.13 AND VAR4;
VAR6:=IF(C>200,VAR4,VAR5);
STICKLINE(H1>H2,H1,H2,0,1),COLORRED;
STICKLINE(H1< H2,H1,H2,0,1),COLORGREEN;
回复

使用道具 举报

  • TA的每日心情
    慵懒
    2021-1-26 01:35
  • 签到天数: 2 天

    [LV.1]初来乍到

    0

    主题

    34

    帖子

    228

    积分

    初涉股海

    Rank: 3Rank: 3

    积分
    228
    发表于 2021-1-26 01:37:41 | 显示全部楼层
    支持,,,,,,,
    回复

    使用道具 举报

    发表回复

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    快速回复 返回顶部 返回列表