股票六六论坛

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz

编辑推荐

查看: 8165|回复: 26

[股票盯盘系统] 高抛低吸主图源码分享

[复制链接]
回帖奖励 156 点贡献 回复本帖可获得 4 点贡献奖励! 每人限 1 次(中奖概率 50%)
  • TA的每日心情
    开心
    2019-4-1 07:27
  • 签到天数: 2 天

    [LV.1]初来乍到

    361

    主题

    513

    帖子

    17万

    积分

    管理员

    积分
    176970
    QQ
    发表于 2017-5-31 22:08:55 | 显示全部楼层 |阅读模式

    马上注册,结交更多股友,享用更多功能,让你轻松玩转股票

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    主图中的变色均线、回抽线提示、 买卖点提示,不用多解释非常简单,一看即懂!

    EMA13:=EMA(C,13),COLORWHITE;
    EMA21:=EMA(C,21),COLORYELLOW;
    EMA34:=EMA(C,34),COLORFF00FF;
    EMA60:=MA(C,60),COLORFFCC66;
    VAR2:=(2*CLOSE+HIGH+LOW)/4;
    VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
    VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
    散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
    庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;
    DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'←低吸'),COLORLIRED;
    DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'←高抛'),COLORGREEN;
    DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);
    DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);
    VAR9:=CLOSE-REF(CLOSE,5);
    VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);
    VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);
    卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);
    DRAWICON(卖出<0,H+0.05,2); 买线:=EMA(CLOSE,2);
    卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
    LC:=REF(CLOSE,1);
    RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
    RSI:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
    AAA:=CONST(HHV(H,90));
    DRAWTEXT(CURRBARSCOUNT=59,AAA,'本公式由股票六六论坛整理发送,QQ交流群:18843660'),COLORRED;
    B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;
    S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
    VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;{www.gp66.cn}
    S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
    A0:=(L+H+C*2)/4;
    A1:EMA(A0,14)COLORBLUE,LINETHICK2;
    A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2;
    A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
    A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;
    看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA{,LINETHICK2};
    逃顶:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,{LINETHICK2};
    买入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK3;
    卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3;
    STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
    STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
    STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
    STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;

    高抛低吸主图

    高抛低吸主图



    回复

    使用道具 举报

  • TA的每日心情

    2020-5-17 14:55
  • 签到天数: 2 天

    [LV.1]初来乍到

    0

    主题

    25

    帖子

    78

    积分

    论坛游民

    Rank: 2

    积分
    78
    发表于 2020-4-21 15:48:17 | 显示全部楼层
    好人有好报
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    2020-5-17 14:55
  • 签到天数: 2 天

    [LV.1]初来乍到

    0

    主题

    25

    帖子

    78

    积分

    论坛游民

    Rank: 2

    积分
    78
    发表于 2020-4-21 15:47:55 | 显示全部楼层

    回帖奖励 +4 点贡献

    学习了,多谢楼主分享
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2020-5-3 12:09
  • 签到天数: 18 天

    [LV.4]常住居民III

    2

    主题

    45

    帖子

    212

    积分

    初涉股海

    Rank: 3Rank: 3

    积分
    212
    发表于 2020-4-19 11:44:13 | 显示全部楼层
    楼主指标好多呀。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    擦汗
    2020-4-16 20:02
  • 签到天数: 1 天

    [LV.1]初来乍到

    0

    主题

    40

    帖子

    137

    积分

    论坛游民

    Rank: 2

    积分
    137
    发表于 2020-4-16 19:57:50 | 显示全部楼层

    回帖奖励 +4 点贡献

    指标不在多,用精通就好
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    昨天 21:49
  • 签到天数: 483 天

    [LV.9]以坛为家II

    0

    主题

    168

    帖子

    4560

    积分

    高级股民

    Rank: 6Rank: 6

    积分
    4560
    发表于 2018-11-23 08:13:58 | 显示全部楼层

    回帖奖励 +4 点贡献

    谢谢你的分享
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2019-10-29 07:30
  • 签到天数: 2 天

    [LV.1]初来乍到

    0

    主题

    27

    帖子

    86

    积分

    论坛游民

    Rank: 2

    积分
    86
    发表于 2018-11-10 11:13:28 | 显示全部楼层

    楼主辛苦了,感谢分享!
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2020-2-20 14:22
  • 签到天数: 5 天

    [LV.2]常住居民I

    0

    主题

    69

    帖子

    380

    积分

    初涉股海

    Rank: 3Rank: 3

    积分
    380
    发表于 2018-11-9 15:32:37 | 显示全部楼层
    学习学习谢谢分享
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2020-2-20 14:22
  • 签到天数: 5 天

    [LV.2]常住居民I

    0

    主题

    69

    帖子

    380

    积分

    初涉股海

    Rank: 3Rank: 3

    积分
    380
    发表于 2018-11-9 15:30:37 | 显示全部楼层

    回帖奖励 +4 点贡献

    学习学习谢谢分享
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    0

    主题

    26

    帖子

    125

    积分

    论坛游民

    Rank: 2

    积分
    125
    发表于 2018-11-3 11:45:09 | 显示全部楼层
    谢谢分享,好人一生平安
    回复 支持 反对

    使用道具 举报

    发表回复

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    快速回复 返回顶部 返回列表