股票六六论坛

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
股票六六论坛 门户 查看主题

分时资金进场T+0操作指标

发布者: 小韭菜 | 发布时间: 2016-4-10 15:55| 查看数: 12690| 评论数: 93|帖子模式

马上注册,结交更多股友,享用更多功能,让你轻松玩转股票

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
该指标为分时图幅图指标,黄色柱为买入信号,红色柱为卖出信号,
同一时段相同信号出现越密集说明指示越强,
当在黄色柱同时出现向上红箭头时,指标指示成功率最大可达百分之95以上,
向下绿色箭头和红色柱子同时出现时,说明有主力在抛,
卖出后一般股价下跌可能达百分之85以上,若获利可了却半仓,改分时指标准确率极高,
本人自用,适合做波段股
201521320122872803.jpg

本地下载:
游客,如果您要查看本帖隐藏内容请回复




最新评论

胡逊 发表于 2020-6-30 11:15:20

谢谢楼主分享
购书人 发表于 2020-6-27 11:41:02
谢谢楼主分享
章为常 发表于 2020-6-26 21:44:17
看看看看看看看看看看看看看看
遇见幸福 发表于 2020-5-20 17:51:26
now五KKK噢噢噢哦哦
江南小调 发表于 2020-5-20 10:07:16
量价:=(VOL/CLOSE)/3;
A2:=SUM((IF(((量价>0.20) AND (CLOSE>(REF(CLOSE,1)))),量价,0)),0);
A3:=SUM((IF(((量价>0.20) AND (CLOSE<(REF(CLOSE,1)))),量价,0)),0);
A6:=A2+A3;DD1:=1;比:=A2/A3;
AAA1:=STRCAT(STRCAT('买= ',CON2STR((100*A2)/A6,0)),'%');
AAA2:=STRCAT(STRCAT('卖= ',CON2STR((100*A3)/A6,0)),'%');
AAA3:=STRCAT(STRCAT('差= ',CON2STR((100*(A2-A3))/A6,0)),'%');
DRAWTEXT_FIX(DD1=1,0,0.04,0,AAA1),COLORRED;
DRAWTEXT_FIX(DD1=1,0,0.12,0,AAA2),COLORGREEN;
DRAWTEXT_FIX(DD1=1,0,0.20,0,AAA3),COLOR00FFFF;
DRAWTEXT_FIX(比>2,0,0.40,0,'涨'),COLORCYAN;
DRAWTEXT_FIX(比>2,0,0.48,0,'停'),COLORMAGENTA;
DRAWTEXT_FIX(比>2,0,0.56,0,'板'),COLORRED;


中期线:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
DRAWTEXT(比<1.1,(DYNAINFO(5)+DYNAINFO(6))/2,'○'),COLORGREEN;
DRAWTEXT(比>1.5,(DYNAINFO(5)+DYNAINFO(6))/2,'○'),COLORCYAN;
DRAWTEXT(比>2,(DYNAINFO(5)+DYNAINFO(6))/2,'○'),COLORMAGENTA;
DRAWTEXT(比>2.5,(DYNAINFO(5)+DYNAINFO(6))/2,'○'),COLORRED;
DRAWTEXT((比>1.1 AND 中期线<5),(DYNAINFO(5)+DYNAINFO(6))/2,'●'),COLORWHITE;
DRAWTEXT((比<1.1 AND 中期线>98.0),(DYNAINFO(5)+DYNAINFO(6))/2,'●'),COLORWHITE;
DRAWTEXT((比>1.1 AND 中期线<5),C,'--机会'),COLORYELLOW;
DRAWTEXT((比<1.1 AND 中期线>98.0),C,'--风险'),COLORYELLOW;

{自己加入的}
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORMAGENTA;
DRAWTEXT(LONGCROSS(支撑,C,2),C,'--买入'),COLORFF00FF;
DRAWTEXT(LONGCROSS(C,阻力,2),C,'--出货'),COLOR70DB93;
LC:=REF(CLOSE,1);
WRSI:=SMA(MAX(CLOSE-LC,0),9,1)/SMA(ABS(CLOSE-LC),9,1)*100;
DRAWICON(CROSS(20,WRSI),C,1);
DRAWICON(CROSS(WRSI,80),C,2);
{DRAWICON(CROSS(20,"RSI.RSI1"(9)),C,1);
DRAWICON(CROSS("RSI.RSI1"(9),80),C,2);}
均价:=SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK1;
TT:=BARSCOUNT(C);均:=MA(C,TT);
上均线:=均+2*STD(C,3);下均线:=均-2*STD(C,3);
时长:=TIME>93000;涨幅:=C/REF(C,1)>1.02;跌幅:=C/REF(C,1)<0.98;
横盘:=((HHV(C,TT)-LLV(C,TT))/C)<0.05;YY:=SMA(VOL,30,1);
放量:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30))>0.95;
涨跌幅:=涨幅 OR 跌幅;
横涨1:=涨跌幅=0 AND 横盘  AND 放量 AND CROSS(均价,均);
DRAWTEXT(FILTER(横涨1,10),C,'突'),COLORYELLOW;
DRAWICON(FILTER(横涨1,10),均价,1);
IF(MACD.DEA<0,C,DRAWNULL),COLORYELLOW ,LINETHICK9;
XX:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(V*100,BARSCOUNT(CLOSE));
主力:=EXPMA(CLOSE/XX,20);大户:=EXPMA(CLOSE/XX,60);散户:=EXPMA(CLOSE/XX,120);
底:=1;1.02,NODRAW;高:=1.03;
AA:=主力>大户 AND 主力>1.003 AND 大户>散户 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60);
DRAWICON(主力>大户 AND 大户>散户 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60) AND 主力=HHV(主力,30) AND CROSS(主力,1.003),C,38);
DRAWTEXT(主力>大户 AND 大户>散户 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60) AND 主力=HHV(主力,30) AND CROSS(主力,1.003),C*0.999,'-主力'),COLORYELLOW;
{DRAWICON(CROSS(主力,1.02),C,24);}
DRAWTEXT(CROSS(主力,1.02),C*0.999,'--拉升'),COLORCYAN;
{DRAWICON(CROSS(主力,1.04),C,6);}
DRAWTEXT(CROSS(主力,1.04),C*0.999,'--冲涨停'),COLORLIMAGENTA;
{DRAWICON(CROSS(散户,主力),C,6);}
DRAWTEXT(CROSS(散户,主力),C*0.9995,'--小心'),COLORGREEN;
{DRAWICON(CROSS(散户,大户),C,6);}
DRAWTEXT(CROSS(散户,大户),C*0.9995,'--走弱'),COLORGREEN;
韭菜苗儿 发表于 2020-5-5 15:43:15
感恩分享,用心学习
快乐的农民 发表于 2020-5-4 13:15:42
谢谢楼主分享
功夫三脚猫 发表于 2020-5-3 16:08:00
很好的指标!谢谢分享!
张伟杰 发表于 2020-3-28 09:19:55
先给好评,在下载用,谢谢
大股齐飞 发表于 2020-3-25 17:25:19

感谢分享,
快速回复 返回顶部 返回列表