股票六六论坛

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz

编辑推荐

查看: 15869|回复: 153

[通达信] 龙虎榜公式选股源码

  [复制链接]
  • TA的每日心情
    开心
    2019-4-1 07:27
  • 签到天数: 2 天

    [LV.1]初来乍到

    360

    主题

    511

    帖子

    17万

    积分

    管理员

    积分
    172366
    QQ
    发表于 2016-9-3 21:17:04 | 显示全部楼层 |阅读模式

    马上注册,结交更多股友,享用更多功能,让你轻松玩转股票

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    大家平时一般都会用61、81之类查看热门股票与潜力黑马,也有些人十分热衷于机构席位和营业部买入,今天我们就来小论一下如何用龙虎榜公式选股。
    首先,常识:涨跌幅偏离值大于7或累积三日涨跌幅偏离值大于20,就属于股价异常波动,需要出公告,如果是正常的利好公告,那么此股可能继续大涨,否则可能应声下跌,造成常见的追高套牢。
    那么什么是涨跌幅偏离值?详细方法请点击查看实战民间资料中的详解如何用龙虎榜公式选股

    游客,如果您要查看本帖隐藏内容请回复


    回复

    使用道具 举报

  • TA的每日心情
    开心
    2 小时前
  • 签到天数: 447 天

    [LV.9]以坛为家II

    0

    主题

    159

    帖子

    4359

    积分

    高级股民

    Rank: 6Rank: 6

    积分
    4359
    发表于 1 小时前 | 显示全部楼层
    谢谢提供分享
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    3 天前
  • 签到天数: 1 天

    [LV.1]初来乍到

    0

    主题

    7

    帖子

    53

    积分

    论坛游民

    Rank: 2

    积分
    53
    发表于 3 天前 | 显示全部楼层
    888888888888888
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2019-10-12 10:23
  • 签到天数: 1 天

    [LV.1]初来乍到

    0

    主题

    35

    帖子

    418

    积分

    荣誉会员(年)

    Rank: 15Rank: 15Rank: 15Rank: 15

    积分
    418
    发表于 4 天前 | 显示全部楼层
    6666666666
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    0

    主题

    8

    帖子

    28

    积分

    新手上路

    Rank: 1

    积分
    28
    发表于 2020-3-25 21:07:55 | 显示全部楼层
    谢谢分享指标
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    擦汗
    2020-3-26 14:18
  • 签到天数: 14 天

    [LV.3]常住居民II

    0

    主题

    72

    帖子

    1080

    积分

    中级股民

    Rank: 5Rank: 5

    积分
    1080
    发表于 2020-2-1 20:08:06 | 显示全部楼层

    谢谢楼主分享
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    0

    主题

    15

    帖子

    191

    积分

    论坛游民

    Rank: 2

    积分
    191
    发表于 2020-1-28 13:37:36 | 显示全部楼层
    8888888888
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2020-3-7 10:52
  • 签到天数: 14 天

    [LV.3]常住居民II

    0

    主题

    21

    帖子

    123

    积分

    论坛游民

    Rank: 2

    积分
    123
    发表于 2020-1-25 08:43:21 | 显示全部楼层
    谢谢楼主分享
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    无聊
    2020-1-7 07:02
  • 签到天数: 4 天

    [LV.2]常住居民I

    0

    主题

    13

    帖子

    110

    积分

    论坛游民

    Rank: 2

    积分
    110
    发表于 2020-1-3 16:50:31 | 显示全部楼层
    TJ:=REFX(&CLOSE,5)>0;
    阴跌绵绵:=COUNT(C<REF(C,1),12)>=8;
    动移均价:=DMA(CLOSE,VOL/SUM(VOL,5));
    现价偏离:=CLOSE/动移均价<0.92;
    回调买入:FILTER(阴跌绵绵 AND 现价偏离 AND CLOSE>LOW,10),coloryellow;
    VarA:=LLV(LOW,35);
    VarB:=HHV(HIGH,30);
    VarC:=EMA((CLOSE-VarA)/(VarB-VarA)*4,4)*25;
    RUNO:=0;
    趋势:IF(tj+RUNO,VarC,NULL),ColorFF00FF,linethick2;
    VarD:=87.5;
    VarE:=(VarC-LLV(VarC,4))/(HHV(VarC,4)-LLV(VarC,4))*4*25;
    目标位: DRAWTEXT(IF(CROSS(趋势,VarD) AND VarE=100,50,0),56,'目标'),ColorFF00FF;
    跑: DRAWTEXT(IF(CROSS(VarD,趋势) AND (tj+RUNO),87,0),85,'跑'),Color00FF00;
    Var6:=(2*C+H+L)/4;
    Var8:=LLV(LOW,30);
    VarA:=HHV(HIGH,30);
    B:=EMA((Var6-Var8)/(VarA-Var8)*100,8);
    B1:=EMA(B,5);
    STICKLINE(B>0 AND B-B1>=0 AND (tj+RUNO),79,80,6,0),COLOR00FF00;
    STICKLINE(B>0 AND B-B1<0 AND (tj+RUNO),79,80,6,0),colorcyan;
    STICKLINE(B>0 AND B-B1>=0 AND (tj+RUNO),49,50,6,0),colorred;
    STICKLINE(B>0 AND B-B1<0 AND (tj+RUNO),49,50,6,0),colorcyan;
    STICKLINE(B>0 AND B-B1>=0 AND (tj+RUNO),19,20,6,0),COLOR00FF00;
    STICKLINE(B>0 AND B-B1<0 AND (tj+RUNO),19,20,6,0),colorcyan;
    STICKLINE(B-B1>0 AND (tj+RUNO),B,B1,8,1),colorred;
    STICKLINE(B-B1<0 AND (tj+RUNO),B,B1,8,1),Color00FF00;
    DRAWTEXT_FIX(1,0.01,0.82,0,'指标平台,搜索"万金牛",下载安装8大指标后!'),colorwhite;
    DRAWTEXT_FIX(1,0.01,0.90,0,'本指标由股票六六论坛 www.gp66.cn 整理'),colorred;
    V1:=(2*CLOSE+HIGH+LOW)/4;
    V2:=LLV(LOW,21);
    VA:=HHV(HIGH,34);
    防线B:=EMA((V1-V2)/(VA-V2)*100,13);
    防线BB:=EMA((0.667*REF(防线B,1)+0.333*防线B),2);
    //战略线:EMA(0.382*REF(防线B,2)+0.618*防线B,12),coloryellow;
    //买卖图票.这是另一段代码可以移除
    VAR1:=HHV(HIGH,13)-LLV(LOW,13);
    VAR2:=HHV(HIGH,13)-CLOSE;
    VAR3:=CLOSE-LLV(LOW,13);
    VAR4:=VAR2/VAR1*100-70;
    VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
    VAR6:=(2*CLOSE+HIGH+LOW)/4;
    VAR7:=SMA(VAR3/VAR1*100,3,1);
    VAR8:=LLV(LOW,34);
    VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
    VAR10:=IF(VAR9>100,VAR9-100,0);
    VAR11:=HHV(HIGH,34);
    VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
    VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
    VAR14:IF(CROSS(VAR12,VAR13) AND VAR12>VAR13 AND VAR12<18,20,0);
    DRAWICON(VAR14>0 AND (tj+RUNO),EMA(VAR13,5),1 );
    VAR15:IF(CROSS(VAR13,VAR12) AND VAR12<VAR13 AND VAR12>60,VAR13,88);
    STICKLINE((CROSS(VAR13,VAR12) AND VAR12<VAR13 AND VAR12>60) AND (tj+RUNO),VAR13,88,2,1);
    DRAWICON(VAR15<88 AND (tj+RUNO),VAR15,2);
    顶部:88;
    排序:IF(VAR14>0 AND (tj+RUNO),5,0),STICK,colorcyan;
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    0

    主题

    5

    帖子

    54

    积分

    论坛游民

    Rank: 2

    积分
    54
    发表于 2019-12-24 11:57:40 | 显示全部楼层
    希望之星 发表于 2019-12-24 11:51
    学一学  能不能实用

    是通达信软件用的吗?谢谢分享
    回复 支持 反对

    使用道具 举报

    发表回复

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    快速回复 返回顶部 返回列表