股票六六论坛

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
股票六六论坛 门户 查看主题

龙虎榜公式选股源码

发布者: 小韭菜 | 发布时间: 2016-9-3 21:17| 查看数: 15855| 评论数: 156|帖子模式

马上注册,结交更多股友,享用更多功能,让你轻松玩转股票

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
大家平时一般都会用61、81之类查看热门股票与潜力黑马,也有些人十分热衷于机构席位和营业部买入,今天我们就来小论一下如何用龙虎榜公式选股。
首先,常识:涨跌幅偏离值大于7或累积三日涨跌幅偏离值大于20,就属于股价异常波动,需要出公告,如果是正常的利好公告,那么此股可能继续大涨,否则可能应声下跌,造成常见的追高套牢。
那么什么是涨跌幅偏离值?详细方法请点击查看实战民间资料中的详解如何用龙虎榜公式选股

游客,如果您要查看本帖隐藏内容请回复


最新评论

邱子武 发表于 前天 18:52
888888888888888
刀锋刀锋 发表于 3 天前
6666666666
可遇微笑 发表于 2020-3-25 21:07:55
谢谢分享指标
正合义 发表于 2020-2-1 20:08:06

谢谢楼主分享
泰山 发表于 2020-1-28 13:37:36
8888888888
浪漫小筑梦 发表于 2020-1-25 08:43:21
谢谢楼主分享
风在起时 发表于 2020-1-3 16:50:31
TJ:=REFX(&CLOSE,5)>0;
阴跌绵绵:=COUNT(C<REF(C,1),12)>=8;
动移均价:=DMA(CLOSE,VOL/SUM(VOL,5));
现价偏离:=CLOSE/动移均价<0.92;
回调买入:FILTER(阴跌绵绵 AND 现价偏离 AND CLOSE>LOW,10),coloryellow;
VarA:=LLV(LOW,35);
VarB:=HHV(HIGH,30);
VarC:=EMA((CLOSE-VarA)/(VarB-VarA)*4,4)*25;
RUNO:=0;
趋势:IF(tj+RUNO,VarC,NULL),ColorFF00FF,linethick2;
VarD:=87.5;
VarE:=(VarC-LLV(VarC,4))/(HHV(VarC,4)-LLV(VarC,4))*4*25;
目标位: DRAWTEXT(IF(CROSS(趋势,VarD) AND VarE=100,50,0),56,'目标'),ColorFF00FF;
跑: DRAWTEXT(IF(CROSS(VarD,趋势) AND (tj+RUNO),87,0),85,'跑'),Color00FF00;
Var6:=(2*C+H+L)/4;
Var8:=LLV(LOW,30);
VarA:=HHV(HIGH,30);
B:=EMA((Var6-Var8)/(VarA-Var8)*100,8);
B1:=EMA(B,5);
STICKLINE(B>0 AND B-B1>=0 AND (tj+RUNO),79,80,6,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1<0 AND (tj+RUNO),79,80,6,0),colorcyan;
STICKLINE(B>0 AND B-B1>=0 AND (tj+RUNO),49,50,6,0),colorred;
STICKLINE(B>0 AND B-B1<0 AND (tj+RUNO),49,50,6,0),colorcyan;
STICKLINE(B>0 AND B-B1>=0 AND (tj+RUNO),19,20,6,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1<0 AND (tj+RUNO),19,20,6,0),colorcyan;
STICKLINE(B-B1>0 AND (tj+RUNO),B,B1,8,1),colorred;
STICKLINE(B-B1<0 AND (tj+RUNO),B,B1,8,1),Color00FF00;
DRAWTEXT_FIX(1,0.01,0.82,0,'指标平台,搜索"万金牛",下载安装8大指标后!'),colorwhite;
DRAWTEXT_FIX(1,0.01,0.90,0,'本指标由股票六六论坛 www.gp66.cn 整理'),colorred;
V1:=(2*CLOSE+HIGH+LOW)/4;
V2:=LLV(LOW,21);
VA:=HHV(HIGH,34);
防线B:=EMA((V1-V2)/(VA-V2)*100,13);
防线BB:=EMA((0.667*REF(防线B,1)+0.333*防线B),2);
//战略线:EMA(0.382*REF(防线B,2)+0.618*防线B,12),coloryellow;
//买卖图票.这是另一段代码可以移除
VAR1:=HHV(HIGH,13)-LLV(LOW,13);
VAR2:=HHV(HIGH,13)-CLOSE;
VAR3:=CLOSE-LLV(LOW,13);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR14:IF(CROSS(VAR12,VAR13) AND VAR12>VAR13 AND VAR12<18,20,0);
DRAWICON(VAR14>0 AND (tj+RUNO),EMA(VAR13,5),1 );
VAR15:IF(CROSS(VAR13,VAR12) AND VAR12<VAR13 AND VAR12>60,VAR13,88);
STICKLINE((CROSS(VAR13,VAR12) AND VAR12<VAR13 AND VAR12>60) AND (tj+RUNO),VAR13,88,2,1);
DRAWICON(VAR15<88 AND (tj+RUNO),VAR15,2);
顶部:88;
排序:IF(VAR14>0 AND (tj+RUNO),5,0),STICK,colorcyan;
希望之星 发表于 2019-12-24 11:57:40
希望之星 发表于 2019-12-24 11:51
学一学  能不能实用

是通达信软件用的吗?谢谢分享
希望之星 发表于 2019-12-24 11:51:10
学一学  能不能实用
快速回复 返回顶部 返回列表